Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
raffraichissement d'écran avec outil zone de texte
#1
Bonjour à tous,
lorsque j'utilise l'outil zone de texte, dès que je bouge ma souris, l'écran se "rafraîchit".
Donc si je bouge ma souris souvent, ce qui est un peu le principe de son utilisation, l'écran "clignote" . Ca ne dure qu'une demi seconde mais c'est un peu pénible. C'est le seul outil (et même logiciel) avec lequel j'ai ce souci.
Quelqu'un a-t-il déjà eu le problème et mieux, quelqu'un a-t-il la solution.
PS : C'est un Imac 3,1Ghz puce I5 (donc pas un problème d'ordinateur)


Merci d'avance
Vos applications :
  • > Affinity Designer Mac
  • > Affinity Publisher Mac
  • > Affinity Photo iPad
  • > Affinity Designer iPad
#2
Bonjour Raphy

Est-ce nouveau ou as-tu toujours eut ce problème?
Tu as ce soucis dans AD sur iMac ou AP et iPad? (je n’ai pas d’iPad) 

Sur ton Mac tu peux toujours essayer de Relancer le Finder depuis la Pomme> Forcer à quitter> Finder (bas de la liste) - faire cette action régulièrement lorsque l’on utilise des applic. lourdes. C’est très efficace…

Si tu allais faire un tour dans Accessibilité des Préférences systèmes?
Je ne saurais te préciser vers quelle option car je suis un peu dérouté avec tous ces réglages là, par contre je sais par expérience que des options sont parfois mal combinées!!!.
Donc depuis la fenêtre Accessibilité> Général vois si un réglage ne serait pas coché inutilement? Perso je n’ai rien coché.
Visite aussi Affichage> Réduire les animations? Perso je n’ai rien coché et ne sais s’il y a un rapport?
Vois aussi la fenêtre Clavier> Matériel et Clavier d’accessibilité, rien de coché pour moi.

Fais le tour des options Accessibilités ont ne sait jamais?

@+ Jany
Wink macOS High Sierra 10.13.6 - AP 1.6.7 - AD 1.6.1 - iPhoneSE iOS 11.4.1  - Nikon D3100
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
#3
Bonjour,

Le plus souvent, il suffit de redémarrer l'ordi pour que tout rentre dans l'ordre... il serait intéressant de savoir ce que tu as déjà fait pour t'aider à résoudre ce problème Wink
Je préfère le "Tu" au "Vous"
Afin que nous puissions répondre aux questions que vous vous posez il est essentiel que nous connaissions votre configuration et il vous faut avant toute chose, remplir [Seuls les utilisateurs enregistrés et activés peuvent voir les liens Cliquez ici pour vous inscrire].
AVANT de poser une question....assurez vous d'abord AVEC LA FONCTION RECHERCHE que le sujet n'a pas déjà été abordé.
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
  • > Affinity Publisher Mac
  • > Affinity Photo Windows
#4
Merci à vous,
j'ai essayé : forcer à quitter le finder (aucun effet)
redémarrer (aucun effet)
Je n'ai rien de coché dans les préférences.
créer de nouveaux fichiers (aucun effet)

Par contre ce problème n'existe pas sur le nouvel AD sur Ipad pro. Je vais devoir me tourner vers cette machine si ça devient vraiment trop pénible.?

Comme je génère beaucoup de cartes, il est nécessaire de les légender.
Elles sont extraites de Qgis en PDF (l'import SVG étant plus qu'aléatoire dans AD) mais ce ne doit pas être le problème. En récupérant des fichiers AI, le problème est identique.

Etrange tout de même!!!!
Vos applications :
  • > Affinity Designer Mac
  • > Affinity Publisher Mac
  • > Affinity Photo iPad
  • > Affinity Designer iPad
  


Atteindre :


Utilisateur(s) parcourant ce sujet :
1 visiteur(s)