Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
utiliser NIK collection par DXO dans Affinity
#1
Bonjour,

J'ai réussi à installer la dernière version de NIK collection par DXO en plugin dans Affinity sur Mac et je peux ouvrir dans Affinity Photo le menu filtres, puis modules et accéder aux logiciels NIK.
L'image s'ouvre dans la fenêtre NIK et je peux appliquer les filtres mais lorsque je veux sauvegarder l'image modifiée, les modifications n'apparaissent pas dans Affinity Photo .
J'ai bien une ligne "module" dans l'historique mais pas de calque correspondant dans la pile...

Quelqu'un a essayé ?

A priori, dans photoshop, un calque des modification NIK est automatiquement créé.
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Photo iPad
#2
Question bête, mais es-tu bien sorti du plugin avant de sauvegarder ?  En principe, oui, sinon tu n'aurais pas eu de ligne "module" dans l'historique. Mais la modification était-elle bien présente à l'écran ? Donne des détails.

Sinon, l'opération ne crée pas de nouveau calque, mais modifie le calque actif (en d'autres termes, ce n'est pas un filtre en direct)

Curiosité : j'ai les filtres NIK qui étaient distribués gratuitement, avant que DXO ne s'en empare. Je les ai installés dans mon Photoshop CC où ils fonctionnent sans histoire et sans rien me demander. J'annonce donc à mon Affinity Photo qu'il faut aller les chercher sur le tiroir Affinity Designer hoc de ce Photoshop, et là, tintin ! « Ma période d'essai est terminée » (sic)  et je suis renvoyé sur le champ sur le site DXO pour régulariser ma situation et faire cracher mon cochonnet. Et quoi encore ? (mais qu'on se rassure, j'ai trouvé un chemin de traverse pour arriver à mes fins)
#3
Bonjour ch22,

Je ne sais pas ni pourquoi ni comment mais en essayant Silver effex plutôt que color effex, tout a fonctionné correctement. J'ai dupliqué mon arrière plan avant de lancer le plugin et j'ai bien eu mon mon image sur un calque, en noir et blanc, avec la possibilité de modifier le mode de fusion, l'opacité...
J'ai réessayé la manoeuvre avec color Effex et ça fonctionne aussi. Bon, bien sûr on ne peut pas modifier les paramètres appliqués avec NIK une fois que l'image est enregistrée dans le module (comme pour un calque de filtre en direct).

J'utilisais l'ancienne version de Nik sur Affinity auparavant, sans soucis particulier. Les soucis sont apparus quand j'ai basculé sur Nik par DXO (j'ai profité d'une offre promotionnelle). J'ai aussi été très déçu par la non intégration de la collection Nik dans Photolab2, même pas en plugin !! du coup, il est plus difficile d'appliquer des filtres nik dans une image dérawtisée par DXO photolab que dans Capture one ou lightroom. Etonnant, non ?

Merci pour ta réponse. Pour préciser, mon image était bien ouverte dans l'écran du plugin nik (n'importe lequel). J'appliquais mes modifications, je cliquais sur "Save". La fenêtre nik se fermait pour retourner sur Affinity, et là rien. Juste la ligne module dans l'historique.
Mais à priori tout est rentré dans l'ordre. Je suppose que c'est parce que je n'avais pas dupliqué mon arrière plan et lancé le module directement, avec l'arrière plan sélectionné... ?
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Photo iPad
#4
Je viens d'essayer : je charge un jpeg et je lance directement Color Efex, sans dupliquer le calque au préalable — et ça marche. Ton hypothèse n'est donc pas la bonne.

Je ne t'avais pas compris quand tu parlais « d'enregistrer » l'image modifiée. Chez moi, il n'y a pas de bouton Save, ça s'appelle « OK »,  pour valider les réglages choisis dans le plugin. Je comprenais que tu enregistrais de retour dans Affinity Photo .

Si tu veux revenir à l'ancienne distribution Nik-Google, je pense que ça devrait marcher si tu mets les plugins dans un dossier n'importe où et que tu donnes l'adresse de ce dossier dans les préférences Affinity Photo ... mais je n'ai pas essayé.
#5
Effectivement, maintenant tout fonctionne comme prévu (et comme avant avec l'ancienne collection), sans dupliquer le calque... et avec n'importe quel module (j'ai testé silver efex, hdr efex et color efex). Tant mieux, mais je ne comprends pas pourquoi ca ne fonctionnait pas avant. J'ai les nouvelles versions de Nik, je n'ai pas l'intention de réinstaller les anciennes (puisque les nouvelles fonctionnent...). Merci pour tes réponses.
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Photo iPad
#6
Bonjour,

Je viens d'installer la nouvelle version beta d'Affinity Photo version Mac où apparement il n'est plus possible d'installer la série NIK collection ( que j'ai sur mon DD ), j'ai essayé plusieurs fois d'installer/désinstaller, rien n'y fait :o( 
Voilà qui est fort dommage, quelqu'un aurait une meilleure expérience ?
Sony Alpha 77 II / Sony RX 100 III / Mac mini OS Mojave / Affinity Photo 1.6.7 / Nik collection
                      
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Photo iPad
#7
Je n'ai pas la dernière version beta, mais j'ai pu installer les NIK sur la précédente 1.7.0. De là à dire qu'ils fonctionnent, c'est une autre histoire. Silver Effect a provoqué un plantage immédiat, Color Efex s'est bien ouvert, mais le logiciel s'est lancé dans «une mise à jour des polices» interminable, qui s'est poursuivie quand je suis sorti du plugin, et c'est moi qui ai forcé l'arrêt de Affinity Photo . Il ne me parait pas prudent d'essayer de travailler avec une version beta...
#8
Bonjour, 
Tout à fait d'accord avec toi Ch22 sur la prudence à vouloir travailler sur une version Beta, je l'ai installer uniquement pour voir ce qu'elle nous réservait, personnellement en plus de ce qui à été décrit sur le forum et sur lequel je ne reviendrai pas, une chose m'a bien plu et je me suis, bien souvent posé la question de savoir pourquoi celà n'existait pas ;  c'est possibilité d'avoir une clarté négative, dès lors ou il y avait une clarté positive ce ne devait pas être compliqué d'en faire une négative en tout cas elle est enfin là et  celà peut se révélé bien pratique .
Quant à la collection NIK sur la version béta toujours impossible de l'avoir ! peut-être une intervention de DXO ?
Sony Alpha 77 II / Sony RX 100 III / Mac mini OS Mojave / Affinity Photo 1.6.7 / Nik collection
                      
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Photo iPad
  


Atteindre :


Utilisateur(s) parcourant ce sujet :
2 visiteur(s)