Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Problème de macro pour traitement par lot
#1
Bonjour à tous,

Aujourd'hui j'ai besoin de créer une macro pour l'attribuer à un traitement par lot.
Je clique de manière à l'enregistrer dans la bibliothèque à fin de pouvoir l'appliquer lot de mon traitement par lot.
Malheureusement impossible de faire apparaitre la macro dans la bibliothèque, je ne comprends pourquoi...

Avez-vous une idée ? 


MERCIIIIIIIII
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Publisher Mac
#2
Bonjour ZECOMBI

Le bouton rouge " lancer l'enregistrement" n'enregistre pas dans la bibliothèque mais uniquement la Macro

[Image: capture.jpg]



As tu suivi la procédure suivante?

1-Cliquer sur le bouton rouge pour lancer l'enregistrement de la macro
2-Après tes actions faites cliquer sur le bouton carré gris pour arrêter l'enregistrement
3-Cliquer ensuite sur le bouton noir (le + avec 3 carrés noirs) pour enregistrer ta macro dans la bibliothèque 
4-Lui donner un nom et elle sera présente dans ta bibliothèque

Tu la  retrouveras ensuite et tu pourras appliquer ta macro dans le traitement par lot    Smile
 ■ Canon 6D  alain29  Fuji X30
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
  • > Affinity Publisher Windows
#3
(15-11-19, 17:23:09)Alain29 a écrit : Bonjour ZECOMBI

Le bouton rouge " lancer l'enregistrement" n'enregistre pas dans la bibliothèque mais uniquement la Macro

[Image: capture.jpg]



As tu suivi la procédure suivante?

1-Cliquer sur le bouton rouge pour lancer l'enregistrement de la macro
2-Après tes actions faites cliquer sur le bouton carré gris pour arrêter l'enregistrement
3-Cliquer ensuite sur le bouton noir (le + avec 3 carrés noirs) pour enregistrer ta macro dans la bibliothèque 
4-Lui donner un nom et elle sera présente dans ta bibliothèque

Tu la  retrouveras ensuite et tu pourras appliquer ta macro dans le traitement par lot    Smile

Oui j'ai bien suivi toute cette procédure mais après l'étape 4 la macro n'apparait pas dans la bibliothèque...
Je ne comprends pas pourquoi...
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Publisher Mac
#4
Wink 
Si tu rebootes Affinity Photo  avec la touche CTRL  maintenue ....  coche alors réinitialiser la bibliothèque de Macro   [Image: wink.png]  cela devrait résoudre le bug

[Image: capture.jpg]
 ■ Canon 6D  alain29  Fuji X30
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
  • > Affinity Publisher Windows
#5
(15-11-19, 17:48:45)ZECOMBI a écrit :
(15-11-19, 17:23:09)Alain29 a écrit : Bonjour ZECOMBI

Le bouton rouge " lancer l'enregistrement" n'enregistre pas dans la bibliothèque mais uniquement la Macro

[Image: capture.jpg]



As tu suivi la procédure suivante?

1-Cliquer sur le bouton rouge pour lancer l'enregistrement de la macro
2-Après tes actions faites cliquer sur le bouton carré gris pour arrêter l'enregistrement
3-Cliquer ensuite sur le bouton noir (le + avec 3 carrés noirs) pour enregistrer ta macro dans la bibliothèque 
4-Lui donner un nom et elle sera présente dans ta bibliothèque

Tu la  retrouveras ensuite et tu pourras appliquer ta macro dans le traitement par lot    Smile

Oui j'ai bien suivi toute cette procédure mais après l'étape 4 la macro n'apparait pas dans la bibliothèque...
Je ne comprends pas pourquoi...

Merci pour le tuyau. Je voulais juste créer un sujet sur cette question.
Vos applications :
  • > Affinity Designer Mac
  


Atteindre :


Utilisateur(s) parcourant ce sujet :
1 visiteur(s)