Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Plantage systématique lors d'appel de fonctions
#1
Bonjour,
Pas spécialiste, mais pratiquant Affinity photo depuis un an, j'en appelle à votre expertise car l'application est de plus en plus instable et m'occasionne des plantages à répétitions.
Hier, c'était lors de validation du filtre de séparation de fréquences, aujourd'hui, c'est une simple demande d'inpainting ...
Je suis perdu !
Est-ce le fait d'avoir intégré récemment DXO Nik Collection ?
Est-ce la mise à jour de l'OS ?
Sont-ce les paramètres performances de l'application ? (j'ai modifié couleur et performances)
Est-ce la config du macbook ?

Ce que j'ai fait :
- désinstallation avec cleamymacX puis ré-installation,
- Nettoyage bureau,
- désactivation anti virus (AVG)
- bien sûr arrêt macbook 
- désactivation veille

Rien ne fonctionne, alors qu'avant maj de l'OS tout était nickel

PS : J'ai aussi des pb de fermeture Lightroom

Si vous pouvez m'aider, merci
Affinity Photo 1.7.3 - Macbook pro 8 Go RAM - Mac OS 10.15.2
Vos applications :
  • > Affinity Photo Mac
#2
Bonjour Clo,

Je vois que tu es sous Catalina, si cela peut te rassurer chez moi je n'ai aucun plantage, ce n'est donc pas un problème d'OS.

As-tu essayé de démarrer l'application en restant appuyer sur la touche "ctrl" pour réinitialiser tous les réglages de l'appli ?

Dans les préférences de l'application dans la partie performance, menu affichage: utilise "Metal"

Comme tu es sur un Macbook tu n'as pas de carte graphique dédiée, tu peux donc cocher la case "Utiliser uniquement le GPU intégré".

Tu peux aussi faire une PRAM de ton Mac, pour ce faire, tu éteins ton ordi, tu redémarres en restant appuyé sur les touches ALT + CMD + P + R oui c'est de la gymnastique des doigts. Tu vas entendre un premier dong de démarrage, reste toujours appuyés jusqu'au 5ème dong puis tu relâches les touches. La PRAM ne fais vraiment pas de tort, pour faire simple elle purge totalement ce qui reste en mémoire.

Pour moi la veille n'est pas en cause, ni les éléments du bureau.

Peut-être un plugins... perso je n'en utilise pas.
Je préfère le "Tu" au "Vous"
Afin que nous puissions répondre aux questions que vous vous posez il est essentiel que nous connaissions votre configuration et il vous faut avant toute chose, remplir votre profil.
AVANT de poser une question....assurez vous d'abord AVEC LA FONCTION RECHERCHE que le sujet n'a pas déjà été abordé.
alain29
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
  • > Affinity Publisher Mac
  • > Affinity Photo Windows
#3
Bonsoir vMiKL,
D'abord merci de ta réponse qui me rassure pour Catalina.
Je viens de tenter le démarrage de l'application avec Ctrl (je ne connaissais pas) et cela n'a pas amélioré le système.
J'avais aussi tenté le PRAM sans effet.
Je viens de supprimer les plugins sans effet non plus ...
Je vais attendre un peu au cas où quelqu'un ici ait une intuition, mais je crains de devoir me diriger vers une remise à blanc du macbook !
Merci encore
Affinity Photo 1.7.3 - Macbook pro 8 Go RAM - Mac OS 10.15.2
Vos applications :
  • > Affinity Photo Mac
#4
Avant de faire une clean install, as-tu essayais de créer une nouvelle session ? Peut-être que tu as un problème dans ton dossier Utilisateurs.

Cela peut aussi venir d'une police de caractère, fais également le ménage dans ton dossier font Wink
Je préfère le "Tu" au "Vous"
Afin que nous puissions répondre aux questions que vous vous posez il est essentiel que nous connaissions votre configuration et il vous faut avant toute chose, remplir votre profil.
AVANT de poser une question....assurez vous d'abord AVEC LA FONCTION RECHERCHE que le sujet n'a pas déjà été abordé.
alain29
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
  • > Affinity Publisher Mac
  • > Affinity Photo Windows
#5
Merci vMiKL,
Avec la dernière Maj de l'OS, j'ai perdu Lightroom 6 (en version hors abonnement) qui vit ses dernières heures sous les nouveaux OS
Aussi, j'ai rétrogradé en OS (Mojave) et j'ai tout réinstallé !
Ça a été une belle galère ...
Mais c'est nickel maintenant, tout fonctionne très bien.
Merci de ton soutien,
Amitiés,
Claude
Affinity Photo 1.7.3 - Macbook pro 8 Go RAM - Mac OS 10.15.2
Vos applications :
  • > Affinity Photo Mac
#6
Salut Clo,

Heureux que tu es retrouvé un Mac stable, tu pourras maintenant prendre plaisir pour retoucher tes photos sans stress....

A la prochaine Wink
Je préfère le "Tu" au "Vous"
Afin que nous puissions répondre aux questions que vous vous posez il est essentiel que nous connaissions votre configuration et il vous faut avant toute chose, remplir votre profil.
AVANT de poser une question....assurez vous d'abord AVEC LA FONCTION RECHERCHE que le sujet n'a pas déjà été abordé.
alain29
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
  • > Affinity Publisher Mac
  • > Affinity Photo Windows
#7
Lors de ma dernière MàJ Catalina 10.15.3 j'ai également galérée...

iMac d'une lenteur impossible, des minutes pour passer d'une application à une autre, bref j'ai nettoyée avec CleanMyMac X version 4.5.3 comme toi mais RIEN si ce n'est un temps fou...
Re-démarrage Ordi, RIEN
Je précise que j'avais quittée toutes les applications ouvertes avant sachant que les Affinity'S sont très gourmandes!
Nouveau re-démarage alt+cmd+P+R cette fois-çi et attendu le 2ème gong comme proposé par Apple et RIEN = CATA et agacement!

Finalement tout est rentré dans l'ordre mais je serais bien incapable de dire quelle action à libérée mon ordi???
j'ai aussi fait "Forcer le Finder à Redémarrer" et "Libéré" à nouveau de la mémoire, depuis l'icône CleanMyMac X qui est activé dans le Menu du Finder!

J'ai tout arrêté y compris ma box, pour la nuit  et le lendemain s'était REVENU Fou 
Comprenne qui pourra et tout va très bien depuis ces quelques jours Content
Wink APhoto 1.7.3 - ADesigner 1.7.3 - APublisher 1.7.3 avec iMac macOS Catalina 10.15.2 - iPhoneSE iOS 13.3 - Nikon (D3100 en vacances!)
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
  • > Affinity Publisher Mac
  


Atteindre :


Utilisateur(s) parcourant ce sujet :
2 visiteur(s)