Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
bug reglages masques calques
#1
bonjour, merci pour votre forum !!!peux être on pourra m aider Wink
j utilise affinity photo depuis quelques temps et tout fonctionnais très bien jusque hier soir......... en lançant le programme il y a eu un message pour créer un compte Affinity et profiter d add ons gratuit.... suite a cette manipulation je ne sais pas pourquoi mais je ne peux plus utiliser les réglages masques noir blanc vibrance etc .... (une fois mon fichier raw retravaillé un minimum et développé) . tout les réglages sont sur défauts et plus moyen de faire une modification sur la photographie.. j ai désinstaller le programme et réinstaller mais rien change .... je n ai trouvé aucune aide sur le net ...

un grand merci si vous trouvez une solution à ce bug....

[Image: thumbnail-Image.jpg]

.
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
#2
Bonjour mikevd et bienvenue sur le forum,

Annoncer un bug dès le premier message n'est pas fréquent.
Une solution, peut-être : lancer le programme en maintenant la touche [Cmd] enfoncée. Cela réinitialise les paramètres et permet bien souvent de se sortir d'un mauvais pas.
Reviens-nous pour nous annoncer si cela a résolu ou non ton souci.
Plus on apprend, plus on se rend compte de la "vastitude" de son ignorance.
Canon 7D MkII alain29 Windows 10
Vos applications :
  • > Affinity Publisher Windows
- Version : 2
#3
Au cas où la bonne médecine de Framon ne marcherait pas : le panneau Réglages n'est pas la seule façon d'accéder aux différents réglages et filtres du logiciel. As-tu essayé un accès direct (via palette des calques ou menus) ?
Vos applications :
  • > Affinity Photo Mac
#4
Bonjour mikevd et bienvenue sur le forum également

Si cela ne marche pas  Estu sous windiws, ou sous Mac

il se pourrait selon ta config qu'il y ait eu un mauvais aiguillage de Dossier selon les options mises par défaut dans la machine
Sous windows peux tu regarder fichier temp
Tapes %APPDATA%    puis va  sur le dossier Affinity, puis Photo, puis 1.0 regardes eb foction de la date renommeTemp en Temp.old et refait un nouveau

et vois si cela change qq chose,
Nikon 610 / Win10 21h2  16 go  de  Ram  Affinity Photo 1.10.5 AD 1.10.5
Vos applications :
  • > Affinity Photo Windows
#5
Salut Max,
Si j'en juge par sa signature, notre nouveau membre est sous Mac.
Plus on apprend, plus on se rend compte de la "vastitude" de son ignorance.
Canon 7D MkII alain29 Windows 10
Vos applications :
  • > Affinity Publisher Windows
- Version : 2
#6
(07-02-21, 10:22:31)Framon a écrit : Bonjour mikevd et bienvenue sur le forum,

Annoncer un bug dès le premier message n'est pas fréquent.
Une solution, peut-être : lancer le programme en maintenant la touche [Cmd] enfoncée. Cela réinitialise les paramètres et permet bien souvent de se sortir d'un mauvais pas.
Reviens-nous pour nous annoncer si cela a résolu ou non ton souci.

bonjour, j ai essayer mais ça ne fonctionne toujours pas... mais merci de votre réponse

(07-02-21, 12:09:59)ch22 a écrit : Au cas où la bonne médecine de Framon ne marcherait pas : le panneau Réglages n'est pas la seule façon d'accéder aux différents réglages et filtres du logiciel. As-tu essayé un accès direct (via palette des calques ou menus) ?

bonjour, merci beaucoup !! alors par les menus ça fonctionne mais comme sur ma photo postée dans mon post d aide  non.. en tout cas temporairement ça me sauve déjà la Life !!! Merci !!!!

(07-02-21, 12:22:42)Max P a écrit : Bonjour mikevd et bienvenue sur le forum également

Si cela ne marche pas  Estu sous windiws, ou sous Mac

il se pourrait selon ta config qu'il y ait eu un mauvais aiguillage de Dossier selon les options mises par défaut dans la machine
Sous windows peux tu regarder fichier temp
Tapes %APPDATA%    puis va  sur le dossier Affinity, puis Photo, puis 1.0 regardes eb foction de la date renommeTemp en Temp.old et refait un nouveau

et vois si cela change qq chose,

bonjour, merci pour votre réponse !! je suis sur Mac
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
#7
@ ch22 :
Je ne connais rien à l'environnement Mac mais je ne vois pas quel pourrait être le lien entre l'installation des assets et le souci rencontré par mikevd.
Mon esprit cartésien me chuchote qu'il doit y avoir une explication plus rationnelle... 
songe
Plus on apprend, plus on se rend compte de la "vastitude" de son ignorance.
Canon 7D MkII alain29 Windows 10
Vos applications :
  • > Affinity Publisher Windows
- Version : 2
#8
@ Framon
L'informatique est éminemment rationnelle, elle fait toujours ce qu'on lui a dit de faire, mais ce n'est pas toujours ce qu'on voulait la voir faire. Quand deux personnes discutent en tête à tête, elles peuvent parfois comprendre ce que l'autre veut dire, sans suivre de trop près son mot à mot ; l'informatique, jamais.
Vos applications :
  • > Affinity Photo Mac
#9
Etant quelque peu au fait de l'informatique par ma vie antérieure, j'apprécie ton intervention humoristico-philosophique. Dans le cas présent, je reste toutefois sur ma faim, ce qui est finalement réjouissant.
Plus on apprend, plus on se rend compte de la "vastitude" de son ignorance.
Canon 7D MkII alain29 Windows 10
Vos applications :
  • > Affinity Publisher Windows
- Version : 2
#10
Salut les Affinitiens !

@mikevd, dans le cas où il y aurait un rapport avec ton ouverture de compte, à tu essayais de fermer la session de ton compte Affinity et de redémarrer ton application ?
Je préfère le "Tu" au "Vous"
Afin que nous puissions répondre aux questions que vous vous posez il est essentiel que nous connaissions votre configuration et il vous faut avant toute chose, remplir votre profil.
AVANT de poser une question....assurez vous d'abord AVEC LA FONCTION RECHERCHE que le sujet n'a pas déjà été abordé.
Veuillez n'envoyer de messages privés qu'en cas d'absolue nécessité. Chaque question, chaque réponse, chaque intervention doivent servir au plus grand nombre.
alain29
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
  • > Affinity Publisher Mac
- Version : 2
#11
(08-02-21, 22:46:07)vMiKL a écrit : Salut les Affinitiens !

@mikevd, dans le cas où il y aurait un rapport avec ton ouverture de compte, à tu essayais de fermer la session de ton compte Affinity et de redémarrer ton application ?

bonjour, oui j ai fais ça et désinstaller le programme mais rien n'a fait...

merci a vous tous !!! pas pu récupérer la config .... les raccourcis réglages toujours sur défaut sauf en passant par les menu là ça fonctionne.. je comprend vraiment pas .... j ai juste créer un compte et télécharger les addons même pas installer ....du délire ...
Vos applications :
  • > Affinity Photo Mac
  • > Affinity Designer Mac
#12
(16-02-21, 13:41:43)mikevd a écrit : les raccourcis réglages  toujours sur défaut sauf en passant par les menu là ça fonctionne.. je comprend vraiment pas ....

Je pense qu'il n'y a rien à comprendre, comme je l'écrivais précédemment. Il s'agit d'un souci dans cette version. La seule chose que l'on peut espérer, c'est que cela sera corrigé. Ou alors, changer ses habitudes...
Plus on apprend, plus on se rend compte de la "vastitude" de son ignorance.
Canon 7D MkII alain29 Windows 10
Vos applications :
  • > Affinity Publisher Windows
- Version : 2
  


Atteindre :


Utilisateur(s) parcourant ce sujet :
3 visiteur(s)