Par Jany Hier, 19:13:35
[Image: D-tourage.png]
Bonjour,
 
Je détoure de + en + j'aime ça mais je voudrais avancer afin d'avoir PLUS de précision !!!  Voyez ma capture zoomée à 150%...
 
Je commençais à détourée l'image bien zommée, ce que je ne faisais pas avant, et du coup je suis dans le doute!

Ce que je voudrais savoir c'est si je dois prendre en compte l'extérieur du motif dans cette première ébauche de sélection, il a sans doute un intérêt dans la photo; où bien dois-je le "rattraper" ou non ensuite avec l'option Affiner les bords?
Merci pour votre aide  Ordi
Par Pierreclaude Hier, 16:57:21
Bonjour 
J'ai essayé à 3 reprises 
Voila mes soucis 

J'ai fait tirer mes photos par 2 labos différents (le Dernier E Leclerc) elles me parviennent à chaque fois surexposées (trop sombre) d' environ 30 %
Mes 2 écrans sont régulièrement étallonnées avec Color MunkiDisplay  de XRite.
J'ai une petite imprimante EpsonXP 2100 (encre générique) et une Canon IX 6850 (A3) également en encre générique 
Le même fichier imprimé sur même papier et par les 2 imprimantes la densité est identique  et bonne (bien sur pas la qualité).
Sur la Canon je peux régler mes couleurs et densité suivant le papier... 

J'ai retourné au labo mes photos avec ue réclamation..Elles me sont revenues  toujours avec la même surexposition .
Que me conseillé vous je ne veux pas systématiqueme envoyer mes fichiers au labo avec 30 % de densité en moins 
Votre avis Merci
Par GBAK 06-12-21, 16:56:57
Bonjour,

Je cherche à avoir un contour noir du côté gauche du personnage et un côté blanc du côté droit,
afin que le contour soit bicolore.

Je n'y arrive pas. Une solution ?

Merci d'avance.

[Image: Capture-d-cran-2021-12-06-14-50-44.png]

Pour info, le personnage n'avait pas de contour au départ. Je l'ai rajouté avec l'effet CONTOUR.
C'est peut-être là qu'est mon problème ?

[Image: 563-5630558-mario-mushroom-clipart-at-ge...-mario.png]
Par sergei18 06-12-21, 01:04:12
Bonjour,

Depuis aujourd'hui, la touche de raccourci D  n'est plus opérationnelle.
(Réglez les sélecteurs de couleur Trait/Remplissage (ou Couleur 1/Couleur 2) sur noir et blanc, respectivement )

La touche X assure bien la commutation, mais si je sélectionne une couleur (pour le pinceau par exemple) la touche D ne réinitialise pas et je dois re-sélectionner le blanc, ou le noir.

J'ai désinstallé et tout réinitialisé, mais le pb persiste, ( tout ne doit pas être viré lorsque l'on désinstalle/réinstalle ? )

Quelqu'un a-t-il déjà rencontré ce pb ?
Par Pierreclaude 05-12-21, 22:36:44
Bonsoir 
J'ai tapé  un texte, rajouté des photos avec l'outil cadre rectangulaire 
J'ai dû pour rentrer tout le texte sur la page , travailler sur les longueurs de phrases et hauteur entre les paragraphes.
content j'y suis arrivé...mais voila que  j'ai des phrases et même un petit paragraphe ou l'intervalle n'est pas le même que dans le reste du texte.
 Comment peut-on règler cela?
Merci pour votre aide 
Bonne semaine

[Image: image-2021-12-05-203813.png]
Pardon j'avais oublié la copie d'écran
Par Pierreclaude 05-12-21, 21:52:11
Bonjour 
Je fais tous les mois un tableau sans soucis...
Ce soir je voulais en faire un nouveau mais oh surprise.. dans la fenêtre "TABLEAU" Les  règlages des cellules " hauteurs  et largeur" sont en pt et non plus comme avant en mm.
Comment faire j'ai regardé dans "préférence" mais je n'ais pas trouvé.
Une autre petite question. 
J'utilise comme police "Courgette , elle me plait sauf que il n'est pas possible de la mettre en"Gras"  uniquement en "Régular"
Si vous aviez une police qui lui ressemble et permet le gras , je suis preneur ...
Je vous souhaite à tous une bonne semaine 
Pierre Claude
Par Richard C. 05-12-21, 10:41:14
Bonjour à tous, voilà je rencontre quelques soucis depuis mon passage à la puce M1 de chez Apple, pas mal de plugins de fonctionnent tout simplement pu avec Affinity Photo.
Existe-t-il une liste ou si quelqu'un plus d'informations concernant les plugins fonctionnant sous M1 nativismes, sans rosetta. Je suis preneur.
Merci & bon dimanche à tous
Par Jean-C 03-12-21, 11:05:46
Bonjour, je voudrais avoir un noir à 100% sur l'ensemble de mon document car j'ai un outil qui me permet de compter les pages couleur et noir et blanc d'un rapport avant de l'envoyer à l'imprimeur. comme le montre la capture, il y a des valeurs dans les CMJN et le noir n'est pas à 100%. Cela marche en manuel, comment faire en sorte qu'il le fasse automatiquement en mettant les c m j n à 0 et le noir à 100%?
Mon profil dans préférence est Iso Coated v2 300% (ECI) ou Euroscale Coated v2.

Merci
[Image: Capture-profil-couleur.jpg]


[Image: preference.jpg]
Par Niko 02-12-21, 20:08:41
Bonjour,

j'ai acquis affinity photo depuis quelques jours et je commence a me familiariser, il semble vraiment pas mal (il faut dire que je bricolais jusqu'à maintenant sur Canon DPP et un photoshop de... 2002 !), je travaille essentiellement les fichiers RAW ou DNG...

J'ai fais des recherches ici mais rien trouvé, j'ai un gros pb de différence couleurs/qualité/balance des blancs etc. entre ce que je vois dans affinity, et ce que je vois partout ailleurs (VNC viewer, windows, photoshop, DPP, autres PC, smartphone etc.), c'est donc assez compliqué de travailler au pif vu que ce que je vois ne correspond pas à la réalité, voila un exemple au hasard (ici un fichier RAW juste ouvert, non travaillé)
[Image: xutw.jpg]

Que ce soit à l'ouverture du fichier, au développement, à l'exportation, c'est le même problème n'y aurais il pas un problème de paramétrage ? (Je suis sur windows 10)

Merci d'avance à ceux qui pourront m'aider
Par Jany 02-12-21, 19:03:31
Un site de Polices de Caractères...

Bonjour Tous, Toutes, (suis-je dans le bon espace?)

À la recherche de polices "Rétros" je suis arrivée sur un site que je vous propose au cas ou! 
Il y en a beaucoup et qui sont simple à télécharger et, chez moi, glissées directement dans mon Livres des polices et accessibles aussitôt dans les  3 Affinity'S... 
https://www.dafont.com/fr/theme.php?cat=115&page=3

Question +
J'en profite pour parler de l'accès aux Famille de polices qui m'agace un tantinet  Blush car le défilement n'est pas instantané avec la flèche de sélection lors d'un choix, j'explique:

Dans toutes les applis de mon ordi lorsque je clique sur le menu déroulant afin de choisir une police, le défilement se fait avec la souris et c'est très pratique car rapide et précis...
Dans les 3  Affinity'S il faut soit "rouler" avec la molette qui, malgré un réglage non saccadé, à des acoups - soit utiliser l'ascenseur et cela à le dont de m'énerver un chouilla Angry 
J'ai bien sur cherché dans les Prédérences et autres réglages sans rien trouver? Aurais-je loupé un truc?

Si vous avez une solution se sera GRAND MERCI SmileWink  
[Image: Affinity-menu-Polices.png]
  • 1(current)
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • ...
  • 304
  • Suivant 
Bienvenue, Visiteur
Vous devez vous enregistrer avant de pouvoir poster.
Nom d’utilisateur

Mot de passe


Connexion
Rechercher dans les forums

Statistiques du Forum
Membres : 2.290
Dernier membre : Grug
Sujets du forum : 3.206
Messages du forum : 24.528
Utilisateurs en ligne
Il y a actuellement 50 utilisateurs connectés.
0 Membre(s) | 50 Visiteur(s)