Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Outil Déplacer : Comment éviter les rectangles violet autour de tous les calques ?
#1
Photo 
Bonjour,
Quand j'utilise l'outil Déplacer, chaque calque de mon document affiche un rectangle de manipulation violet, ce qui aboutit à une multitude de ces rectangles violets (cf copie d'écran)
Y-a-t-il un réglage permettant de n'afficher que le rectangle du calque sélectionné ?
Merci d'avance de vos réponses
fad
[Image: QTxx65g.png]
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
  • > Affinity Photo iPad
  • > Affinity Designer iPad
#2
Bonjour Fad

Je n'ai jamais vu ça sur mon Mac. Je me suis fabriqué une image avec plusieurs objets partiellement superposés de natures variées, et je n'ai toujours qu'un seul rectangle de déformation, correspondant au calque actif. 

Serait-ce spécifique Windows ? Ou bien serait-ce lié à une fabrication particulière de l'image ?
Vos applications :
  • > Affinity Photo Mac
#3
(15-06-20, 11:15:14)ch22 a écrit : Bonjour Fad

Je n'ai jamais vu ça sur mon Mac. Je me suis fabriqué une image avec plusieurs objets partiellement superposés de natures variées, et je n'ai toujours qu'un seul rectangle de déformation, correspondant au calque actif. 

Serait-ce spécifique Windows ? Ou bien serait-ce lié à une fabrication particulière de l'image ?

Hello ch22,
Merci de votre réponse
J'ai finalement réussi à identifier la cause : l'option "afficher les éléments magnétiques" était cochée dans le menu "magnétisme"
je l'ai décochée et tout est rentré dans l'ordre
Pour info, je travaille sur un ipad pro
Bonne semaine !
Vos applications :
  • > Affinity Photo Windows
  • > Affinity Designer Windows
  • > Affinity Photo iPad
  • > Affinity Designer iPad
#4
Merci de la réponse. Je ne connaissais pas ; ça fonctionne aussi comme ça chez moi.
Vos applications :
  • > Affinity Photo Mac
  


Atteindre :


Utilisateur(s) parcourant ce sujet :
1 visiteur(s)